CVE-2002-2231

2002-12-31T05:00:00
ID CVE-2002-2231
Type cve
Reporter cve@mitre.org
Modified 2017-07-29T01:29:00

Description

Cross-site scripting (XSS) vulnerability in Ikonboard 3.1.1 allows remote attackers to inject arbitrary web script or HTML via (1) a javascript: URL in a photo URL or (2) an X-Forwarded-For: header.