CVE-2002-2188

2002-12-31T05:00:00
ID CVE-2002-2188
Type cve
Reporter cve@mitre.org
Modified 2008-09-05T20:32:00

Description

OpenBSD before 3.2 allows local users to cause a denial of service (kernel crash) via a call to getrlimit(2) with invalid arguments, possibly due to an integer signedness error.