CVE-2002-2178

2002-12-31T05:00:00
ID CVE-2002-2178
Type cve
Reporter cve@mitre.org
Modified 2008-09-05T20:32:00

Description

Cross-site scripting (XSS) vulnerability in article.php module for phpWebSite 0.8.3 allows remote attackers to execute arbitrary Javascript script via the sid parameter, as demonstrated using an IMG tag. This vulnerability affects phpWebsite version 0.8.3, and may affect all other versions of phpWebsite.