CVE-2002-2044

2002-12-31T00:00:00
ID CVE-2002-2044
Type cve
Reporter NVD
Modified 2008-09-05T16:32:11

Description

Cross-site scripting (XSS) vulnerability in x_stat_admin.php in x-stat 2.3 and earlier allows remote attackers to inject arbitrary web script or HTML via a parameter to the phpinfo action.