CVE-2002-1929

2002-12-31T00:00:00
ID CVE-2002-1929
Type cve
Reporter NVD
Modified 2008-09-05T16:31:52

Description

Cross-site scripting (XSS) vulnerability in pafiledb.php in PHP Arena paFileDB 1.1.3 through 3.0 allows remote attackers to inject arbitrary web script or HTML via the query string in the (1) rate, (2) email, or (3) download actions.