CVE-2002-1922

2002-12-31T00:00:00
ID CVE-2002-1922
Type cve
Reporter NVD
Modified 2008-09-05T16:31:51

Description

Cross-site scripting (XSS) vulnerability in global.php in Jelsoft vBulletin 2.0.0 through 2.2.8 allows remote attackers to inject arbitrary web script or HTML via the (1) $scriptpath or (2) $url variables.