CVE-2002-1881

2002-12-31T00:00:00
ID CVE-2002-1881
Type cve
Reporter NVD
Modified 2008-09-05T16:31:45

Description

Macromedia Flash Player 4.0 r12 through 6.0.47.0 allows remote attackers to cause a denial of service (web browser crash) via malformed content in a Flash Shockwave (.SWF) file, as demonstrated by by ROT13 encoding the body of the file but not the headers.