CVE-2002-1853

2002-12-31T00:00:00
ID CVE-2002-1853
Type cve
Reporter NVD
Modified 2008-09-05T16:31:41

Description

Cross-site scripting (XSS) vulnerability in MyNewsGroups 0.4 and 0.4.1 allows remote attackers to inject arbitrary web script or HTML via the subject of a newsgroup post, which is not properly handled by (1) myarticles.php, (2) search.php, (3) stats.php, or (4) standard.lib.php.