CVE-2002-1594

2002-01-02T05:00:00
ID CVE-2002-1594
Type cve
Reporter cve@mitre.org
Modified 2017-07-11T01:29:00

Description

Buffer overflow in (1) grpck and (2) pwck, if installed setuid on a system as recommended in some AIX documentation, may allow local users to gain privileges via a long command line argument.