CVE-2002-1549

2003-03-31T05:00:00
ID CVE-2002-1549
Type cve
Reporter cve@mitre.org
Modified 2008-09-05T20:30:00

Description

Buffer overflow in Light HTTPd (lhttpd) 0.1 allows remote attackers to execute arbitrary code via a long HTTP GET request.