CVE-2002-1506

2003-04-02T00:00:00
ID CVE-2002-1506
Type cve
Reporter NVD
Modified 2008-09-05T16:30:46

Description

Buffer overflow in Linuxconf before 1.28r4 allows local users to execute arbitrary code via a long LINUXCONF_LANG environment variable, which overflows an error string that is generated.