CVE-2002-1480

2003-04-22T04:00:00
ID CVE-2002-1480
Type cve
Reporter cve@mitre.org
Modified 2008-09-05T20:30:00

Description

Cross-site scripting (XSS) vulnerability in phpGB before 1.20 allows remote attackers to inject arbitrary HTML or script into guestbook pages, which is executed when the administrator deletes the entry.