CVE-2002-1405

2003-02-19T00:00:00
ID CVE-2002-1405
Type cve
Reporter NVD
Modified 2016-10-17T22:26:57

Description

CRLF injection vulnerability in Lynx 2.8.4 and earlier allows remote attackers to inject false HTTP headers into an HTTP request that is provided on the command line, via a URL containing encoded carriage return, line feed, and other whitespace characters.