CVE-2002-1306

2002-11-29T00:00:00
ID CVE-2002-1306
Type cve
Reporter NVD
Modified 2016-10-17T22:25:40

Description

Multiple buffer overflows in LISa on KDE 2.x for 2.1 and later, and KDE 3.x before 3.0.4, allow (1) local and possibly remote attackers to execute arbitrary code via the "lisa" daemon, and (2) remote attackers to execute arbitrary code via a certain "lan://" URL.