CVE-2002-1281

2002-11-29T00:00:00
ID CVE-2002-1281
Type cve
Reporter NVD
Modified 2016-10-17T22:25:21

Description

Unknown vulnerability in the rlogin KIO subsystem (rlogin.protocol) of KDE 2.x 2.1 and later, and KDE 3.x 3.0.4 and earlier, allows local and remote attackers to execute arbitrary code via a certain URL.