CVE-2002-1169

2002-11-04T05:00:00
ID CVE-2002-1169
Type cve
Reporter cve@mitre.org
Modified 2008-09-10T19:14:00

Description

IBM Web Traffic Express Caching Proxy Server 3.6 and 4.x before 4.0.1.26 allows remote attackers to cause a denial of service (crash) via an HTTP request to helpout.exe with a missing HTTP version number, which causes ibmproxy.exe to crash.