CVE-2002-1151

2002-10-11T04:00:00
ID CVE-2002-1151
Type cve
Reporter cve@mitre.org
Modified 2016-10-18T02:24:00

Description

The cross-site scripting protection for Konqueror in KDE 2.2.2 and 3.0 through 3.0.3 does not properly initialize the domains on sub-frames and sub-iframes, which can allow remote attackers to execute script and steal cookies from subframes that are in other domains.