CVE-2002-1007

2002-10-04T00:00:00
ID CVE-2002-1007
Type cve
Reporter NVD
Modified 2008-09-05T16:29:31

Description

Cross-site scripting vulnerabilities in Blackboard 5 allow remote attackers to execute arbitrary web script via (1) the course_id parameter in a link to login.pl, (2) the CTID parameter in ProcessInfo.cgi, or (3) the Message parameter in index.cgi.