CVE-2002-0976

2002-09-24T00:00:00
ID CVE-2002-0976
Type cve
Reporter NVD
Modified 2016-10-17T22:23:12

Description

Internet Explorer 4.0 and later allows remote attackers to read arbitrary files via a web page that accesses a legacy XML Datasource applet (com.ms.xml.dso.XMLDSO.class) and modifies the base URL to point to the local system, which is trusted by the applet.