CVE-2002-0849

2002-08-12T04:00:00
ID CVE-2002-0849
Type cve
Reporter cve@mitre.org
Modified 2016-10-18T02:22:00

Description

Linux-iSCSI iSCSI implementation installs the iscsi.conf file with world-readable permissions on some operating systems, including Red Hat Linux Limbo Beta #1, which could allow local users to gain privileges by reading the cleartext CHAP password.