CVE-2002-0695

2002-08-12T00:00:00
ID CVE-2002-0695
Type cve
Reporter NVD
Modified 2008-09-10T15:12:44

Description

Buffer overflow in the Transact-SQL (T-SQL) OpenRowSet component of Microsoft Data Access Components (MDAC) 2.5 through 2.7 for SQL Server 7.0 or 2000 allows remote attackers to execute arbitrary code via a query that calls the OpenRowSet command.