CVE-2002-0659

2002-08-12T00:00:00
ID CVE-2002-0659
Type cve
Reporter NVD
Modified 2008-09-10T15:12:40

Description

The ASN1 library in OpenSSL 0.9.6d and earlier, and 0.9.7-beta2 and earlier, allows remote attackers to cause a denial of service via invalid encodings.