CVE-2002-0557

2002-07-03T04:00:00
ID CVE-2002-0557
Type cve
Reporter cve@mitre.org
Modified 2008-09-05T20:28:00

Description

Vulnerability in OpenBSD 3.0, when using YP with netgroups in the password database, causes (1) rexec or (2) rsh to run another user's shell, or (3) atrun to change to a different user's directory, possibly due to memory allocation failures or an incorrect call to auth_approval().