CVE-2002-0414

2002-08-12T00:00:00
ID CVE-2002-0414
Type cve
Reporter NVD
Modified 2008-09-05T16:27:57

Description

KAME-derived implementations of IPsec on NetBSD 1.5.2, FreeBSD 4.5, and other operating systems, does not properly consult the Security Policy Database (SPD), which could cause a Security Gateway (SG) that does not use Encapsulating Security Payload (ESP) to forward forged IPv4 packets.