CVE-2002-0374

2002-05-29T00:00:00
ID CVE-2002-0374
Type cve
Reporter NVD
Modified 2016-10-17T22:19:53

Description

Format string vulnerability in the logging function for the pam_ldap PAM LDAP module before version 144 allows attackers to execute arbitrary code via format strings in the configuration file name.