CVE-2002-0370

2002-10-10T04:00:00
ID CVE-2002-0370
Type cve
Reporter cve@mitre.org
Modified 2018-10-12T21:31:00

Description

Buffer overflow in the ZIP capability for multiple products allows remote attackers to cause a denial of service or execute arbitrary code via ZIP files containing entries with long filenames, including (1) Microsoft Windows 98 with Plus! Pack, (2) Windows XP, (3) Windows ME, (4) Lotus Notes R4 through R6 (pre-gold), (5) Verity KeyView, and (6) Stuffit Expander before 7.0.