CVE-2002-0272

2002-05-31T00:00:00
ID CVE-2002-0272
Type cve
Reporter NVD
Modified 2016-10-17T22:18:04

Description

Buffer overflows in mpg321 before 0.2.9 allows local and possibly remote attackers to execute arbitrary code via a long URL to (1) a command line option, (2) an HTTP request, or (3) an FTP request.