CVE-2002-0184

2002-05-16T00:00:00
ID CVE-2002-0184
Type cve
Reporter NVD
Modified 2016-10-17T22:16:52

Description

Heap-based buffer overflow in sudo before 1.6.6 may allow local users to gain root privileges via special characters in the -p (prompt) argument, which are not properly expanded.