CVE-2002-0145

2002-03-25T05:00:00
ID CVE-2002-0145
Type cve
Reporter cve@mitre.org
Modified 2017-07-11T01:29:00

Description

chuid 1.2 and earlier does not properly verify the ownership of files that will be changed, which allows remote attackers to change files owned by other users, such as root.