CVE-2002-0134

2002-03-25T05:00:00
ID CVE-2002-0134
Type cve
Reporter cve@mitre.org
Modified 2016-10-18T02:16:00

Description

Telnet proxy in Avirt Gateway Suite 4.2 does not require authentication for connecting to the proxy system itself, which allows remote attackers to list file contents of the proxy and execute arbitrary commands via a "dos" command.