CVE-2002-0126

2002-03-25T00:00:00
ID CVE-2002-0126
Type cve
Reporter NVD
Modified 2008-09-10T20:00:33

Description

Buffer overflow in BlackMoon FTP Server 1.0 through 1.5 allows remote attackers to execute arbitrary code via a long argument to (1) USER, (2) PASS, or (3) CWD.