CVE-2002-0061

2002-03-21T05:00:00
ID CVE-2002-0061
Type cve
Reporter cve@mitre.org
Modified 2016-10-18T02:15:00

Description

Apache for Win32 before 1.3.24, and 2.0.x before 2.0.34-beta, allows remote attackers to execute arbitrary commands via shell metacharacters (a | pipe character) provided as arguments to batch (.bat) or .cmd scripts, which are sent unfiltered to the shell interpreter, typically cmd.exe.