CVE-2001-1467

2001-04-11T04:00:00
ID CVE-2001-1467
Type cve
Reporter cve@mitre.org
Modified 2017-07-11T01:29:00

Description

mkpasswd in expect 5.2.8, as used by Red Hat Linux 6.2 through 7.0, seeds its random number generator with its process ID, which limits the space of possible seeds and makes it easier for attackers to conduct brute force password attacks.