CVE-2001-1351

2001-12-25T05:00:00
ID CVE-2001-1351
Type cve
Reporter cve@mitre.org
Modified 2017-10-10T01:30:00

Description

Cross-site scripting vulnerability in Namazu 2.0.8 and earlier allows remote attackers to execute arbitrary Javascript as other web users via the index file name that is displayed when displaying hit numbers.