CVE-2001-1306

2001-07-16T00:00:00
ID CVE-2001-1306
Type cve
Reporter NVD
Modified 2008-09-05T16:26:12

Description

iPlanet Directory Server 4.1.4 and earlier (LDAP) allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via invalid BER length of length fields, as demonstrated by the PROTOS LDAPv3 test suite.