CVE-2001-1175

2002-04-01T00:00:00
ID CVE-2001-1175
Type cve
Reporter NVD
Modified 2017-10-09T21:30:01

Description

vipw in the util-linux package before 2.10 causes /etc/shadow to be world-readable in some cases, which would make it easier for local users to perform brute force password guessing.