CVE-2001-1125

2001-10-05T00:00:00
ID CVE-2001-1125
Type cve
Reporter NVD
Modified 2017-12-18T21:29:34

Description

Symantec LiveUpdate before 1.6 does not use cryptography to ensure the integrity of download files, which allows remote attackers to execute arbitrary code via DNS spoofing of the update.symantec.com site.