CVE-2001-1115

2001-08-13T00:00:00
ID CVE-2001-1115
Type cve
Reporter NVD
Modified 2017-12-18T21:29:33

Description

generate.cgi in SIX-webboard 2.01 and before allows remote attackers to read arbitrary files via a dot dot (..) in the content parameter.