CVE-2001-1089

2001-09-10T04:00:00
ID CVE-2001-1089
Type cve
Reporter cve@mitre.org
Modified 2017-10-10T01:29:00

Description

libnss-pgsql in nss-pgsql 0.9.0 and earlier allows remote attackers to execute arbitrary SQL queries by inserting SQL code into an HTTP request.