CVE-2001-1084

2001-07-02T04:00:00
ID CVE-2001-1084
Type cve
Reporter cve@mitre.org
Modified 2017-10-10T01:29:00

Description

Cross-site scripting vulnerability in Allaire JRun 3.0 and 2.3.3 allows a malicious webmaster to embed Javascript in a request for a .JSP, .shtml, .jsp10, .jrun, or .thtml file that does not exist, which causes the Javascript to be inserted into an error message.