CVE-2001-1008

2001-08-31T04:00:00
ID CVE-2001-1008
Type cve
Reporter cve@mitre.org
Modified 2008-09-05T20:25:00

Description

Java Plugin 1.4 for JRE 1.3 executes signed applets even if the certificate is expired, which could allow remote attackers to conduct unauthorized activities via an applet that has been signed by an expired certificate.