CVE-2001-0987

2001-07-22T00:00:00
ID CVE-2001-0987
Type cve
Reporter NVD
Modified 2017-10-09T21:29:57

Description

Cross-site scripting vulnerability in CGIWrap before 3.7 allows remote attackers to execute arbitrary Javascript on other web clients by causing the Javascript to be inserted into error messages that are generated by CGIWrap.