CVE-2001-0781

2001-05-30T04:00:00
ID CVE-2001-0781
Type cve
Reporter cve@mitre.org
Modified 2017-12-19T02:29:00

Description

Buffer overflow in SpoonFTP 1.0.0.12 allows remote attackers to execute arbitrary code via a long argument to the commands (1) CWD or (2) LIST. SpoonFTP v1.0.0.13 fixes problem.