CVE-2001-0555

2001-08-14T04:00:00
ID CVE-2001-0555
Type cve
Reporter cve@mitre.org
Modified 2017-07-11T01:29:00

Description

ScreamingMedia SITEWare versions 2.5 through 3.1 allows a remote attacker to read world-readable files via a .. (dot dot) attack through (1) the SITEWare Editor's Desktop or (2) the template parameter in SWEditServlet.