CVE-2001-0307

2001-05-03T00:00:00
ID CVE-2001-0307
Type cve
Reporter NVD
Modified 2008-09-05T16:23:47

Description

Bajie HTTP JServer 0.78, and other versions before 0.80, allows remote attackers to execute arbitrary commands via shell metacharacters in an HTTP request for a CGI program that does not exist.