CVE-2001-0247

2001-06-18T00:00:00
ID CVE-2001-0247
Type cve
Reporter NVD
Modified 2017-12-18T21:29:18

Description

Buffer overflows in BSD-based FTP servers allows remote attackers to execute arbitrary commands via a long pattern string containing a {} sequence, as seen in (1) g_opendir, (2) g_lstat, (3) g_stat, and (4) the glob0 buffer as used in the glob functions glob2 and glob3.