CVE-2001-0173

2001-05-03T00:00:00
ID CVE-2001-0173
Type cve
Reporter NVD
Modified 2017-12-18T21:29:17

Description

Buffer overflow in qDecoder library 5.08 and earlier, as used in CrazyWWWBoard, CrazySearch, and other CGI programs, allows remote attackers to execute arbitrary commands via a long MIME Content-Type header.