CVE-2000-1229

2000-12-31T00:00:00
ID CVE-2000-1229
Type cve
Reporter NVD
Modified 2008-09-05T16:22:58

Description

Directory traversal vulnerability in Phorum 3.0.7 allows remote Phorum administrators to read arbitrary files via ".." (dot dot) sequences in the default .langfile name field in the Master Settings administrative function, which causes the file to be displayed in admin.php3.