CVE-2000-0993

2000-12-19T00:00:00
ID CVE-2000-0993
Type cve
Reporter NVD
Modified 2017-10-09T21:29:25

Description

Format string vulnerability in pw_error function in BSD libutil library allows local users to gain root privileges via a malformed password in commands such as chpass or passwd.