CVE-2000-0957

2000-12-19T05:00:00
ID CVE-2000-0957
Type cve
Reporter cve@mitre.org
Modified 2017-10-10T01:29:00

Description

The pluggable authentication module for mysql (pam_mysql) before 0.4.7 does not properly cleanse user input when constructing SQL statements, which allows attackers to obtain plaintext passwords or hashes.